Нет зажигания на холодную 2,0 TDI CLJA

KostyanY

Участник
Сообщения
13
Реакции
0
Город
Санкт-Петербург
Авто
VW Tiguan 2.0 TDI CLJA 2014 г.
Автомобиль
VW Tiguan 2014
Двигатель
CLJA
Тигуан 2014 г, 2.0 TDI CLJA.

Все работало замечательно, беспроблемный пуск в любую погоду.

В какой-то день появилась мигающая спиралька, ошибки по подкачивающему топливному насосу, в итоге, машина заглохла на ходу. Был заменен подкачивающий топливный насос и блок управления этим насосом.

После этого, периодически, на холодную стала проявляться такая проблема – стартер крутит, но зажигания не происходит. Первый раз это было один раз с утра (-4), зажигание появилось спустя секунды 2-3 (до этого всегда с полоборота), потом еще раз также где-то спустя неделю (эксплуатация ежедневная). Затем, это стало появляться все чаще (но также на холодную), и стартером крутить приходиться все дольше и либо двигатель, в итоге, заводится, либо можно сделать несколько попыток и все безуспешно – через несколько часов или на следующий день пробуешь и заводиться с полоборота, при тех же погодных условиях (к примеру, температура -10). Последний раз, без проблем завелась с утра при -16, а на следующий день, также с утра, при -15 – уже не захотела. В остальном, если уж завелась, то все работает ровно, также, как и с новья, как всегда идеально. Недавно уже и на горячую, было тоже самое один раз.

Исходим из того, что акб, топливо, свечи накала - в порядке. Ошибок никаких не было ни разу.

Сперва грешил на подкачивающий насос (подумалось, мало ли какой обратный клапан не держит или еще что) – но можно сделать несколько циклов его работы перед пуском двигателя, чтобы точно быть уверенным, что нагнетается топливо, но ничего не меняется, все также отсутствует зажигание. Плюс, я так понимаю, что, если бы дело было в нем, то, двигатель бы пускался на остатках топлива в системе, но быстро бы глох, а в моем случае зажигания отсутствует полностью.

Совпадение ли это или прямая зависимость, что после замены подкачивающего насоса и его блока управления все это началось с прогрессирующим состоянием. Может ли блок управления подкачивающего насоса влиять на работу топливной системы, в частности, на подачу топлива при пуске (блок аналог)? Или, к примеру, надо проверять/менять регулятор давления или датчик давления на рампе?

Заранее благодарю за ответ.
 
К диагносту нужно, нормальному ,вам ехать.А не к читателю ошибок.
 
Согласен, уже еду. Но хочу и сам попытаться что-то узнать, поэтому и спрашиваю. Основной вопрос, по сути, - может ли блок управления подкачивающим насосом влиять на работу системы или он отвечает исключительно за сам насос и ни на что более.
 
Много чего может влиять и для того чтобы это определить нужно поработать руками.Например давление подкачивающего померять на разных режимах.А так гадать можно долго и нудно и при этом поменять пол машины.
 
Я считаю что давление топлива мало для старта. Когда достигает нужного тогда и запуск происходит.
Где то накосячили.
 
Я считаю что давление топлива мало для старта. Когда достигает нужного тогда и запуск происходит.
Где то накосячили.
И оборотов может быть мало,и чего угодно может быть мало...
Вы нашли свой шар,тезка? Мой как закатился куда-то, все руки не дойдут поискать. :drinks:
 
Ошибок нет.

@Alexander.k датчик положения колена? возможно. Но у меня все началось после замены тннд и его блока управления. А до того - все было идеально. Я пока связываю это с этими вещами. Но совпадения, конечно, допускаю.
 
Последнее редактирование:
ОТкрути колбу топливного фильтра , проверь нет ли стружки.........
 
Сегодня с утра записал выбранные на свое усмотрение параметры, может это что-то может сказать?

Видео пока не могу приложить.

В приложении 4 фото - до пуска, прокрутка (2 фото) и после зажигания. 5 секунд работы стартера до пуска.
 

Вложения

  • 1.png
    1.png
    671,9 КБ · Просмотры: 103
  • 2.png
    2.png
    1,1 МБ · Просмотры: 109
  • 3.png
    3.png
    895,9 КБ · Просмотры: 102
  • Screenshot_20230313_091024_Gallery.jpg
    Screenshot_20230313_091024_Gallery.jpg
    387,5 КБ · Просмотры: 112
Последнее редактирование:
@KostyanY надо не фото а лог снимать.
 
Был заменен подкачивающий топливный насос и блок управления этим насосом.

После этого, периодически, на холодную стала проявляться такая проблема
Если проблема появилась после замены, значит туда и надо копать, нет?
 
Верно. Я в первом своем посте и задался вопросом - может ли блок управления подкачивающим насосом влиять таким образом на пуск? Блок аналоговый. Алгоритм работы, какие режимы работы насоса возможны - я этого не знаю, отсюда непонимание. После пуска все работает идеально, ошибок никаких нет и не было ни разу в связи с этой ситуацией.
 
может ли блок управления подкачивающим насосом влиять таким образом на пуск?
Блок новый или б/у? Номер такой же?
Что со старым? Он точно был неисправен?
Блок аналоговый.
Что там за блок такой аналоговоый??
 
Подкачивающих насосов два?
Первый из бака должен за минуту при подпоре 0.5 бара накачать минимум 1950 миллилитра до 2750милллитра.
Второй насос ( V393)должен накачать не менее 3.5 бара.
Утечки с клапана N276 -на заведенном двигателе 90-110 мл за 30 сек.
Проверьте, а потом пытайтесь делать выводы
 
Последнее редактирование:
Назад
Сверху Снизу