Фотоотчет Фольксваген Лупо 3L КПП DS085. Сборник проблем и их решение

  • Автор темы SERGEY1
  • Дата начала
  • Ответы 29
  • Просмотры 82К
В этой теме обсуждаются только проблемы и сразу же их решение
вопросы задаём в других темах
, не ''засираем'' полезную для Вас информацию.
Начнём с:

Замена диска сцепления
казалось бы ничего нет проще, да но не на легендарном LUPO 3L .
После замены сцепления, а его хватает в среднем где-то на 200 000 км. переключения становятся много мягче и без рывков
Для того, что-бы узнать нужна замена диска или нет достаточно всего лишь штангелём заметить ростояние между отверствием на вилке сцепления и отливком на коробке (foto1) (туда куда ''умники'' вешают пружину - её там не должно быть!!!)
Всё же этот замер не даёт 100% гарантии о состоянии сцепления. Так как если розлетаетца выжемной (foto2), а это случается с теми кто любит прогревать движки и ездить на ECO режиме, в этот момент сцепление выжато, то показания будут такие как будто сцепление в норме, но это бывает крайне редко и сопровождается характерным звуком при выжиме сцепления. А ещё существует направляющая втулка по которой ходит выжемной (foto3), как правило она почти всегда будет отломана, а это плохо для точностей сцепления. Еще крайне редко встречаетца такая проблема как проварачивание вилки на сварочном соединении с валиком (foto4)
это сопровождается тем, что при регулировке сцепления тросик сильно длинный и некуда его больше скручивать плюс к этому сцепление нужно подтягивать два три раза на неделю (до поры до времени:) И так некоторые факты:
толщина нового диска: 8,6mm
толщина диска подлежащего замене: 7.4
розстояние вилки и отливка при новом диске : 8,3 - 8,4см.
при подлежащем к замене ниже 7,7см
На лупо сервисе диск всегда меняют с корзиной и выжемным, лично я меняю только диск, корзина всегда как новая, НО бывает, что если разлетелся выжимной, то ломает нажимные лопасти корзины и ''красит'' их в фиолетовосиний цвет :). выжимной обычно вскрываю накладываю туда новую смазку, и тоже не меняю.

Регулировка сцепления:
после замены сцепления нужно зделать регулировку, и без никаких ''а если?, а нужно ли?''
Для этого:
1. Подключаем комп с помощу VCDS, VAG-KOM, ВАСЯ ДИАГНОСТ...,
2. Разсоеденяем розьем гидроблока, находится возле акума 1999-2000 в авто с 2000-2005 акум в багажнике, а разьем по прежнему под капотом:)
3. Открываем заливную пробку гидроблока, в ином случае пласмасовый бачёк может разорвать.
4. Ключём на 24 отпускаем гидроакумулятор на пару оборотов.
5. Включаем зажегание
6. Ставим кулису в ''Tiptronic''
7. Заходим в адрес [02-коробка] передач
8. Заходим в [измерительные величины - 08]
9. Открываем канал 002
10. При помощи регулоровки тросика привода сцепления добиваемся показаний во втором окне между 1,8v i 2.0 v
11. Затягиваем гидроакумулятор
12. Соеденяем разьем гидроблока и делаем адаптецию коробки

Для тех у кого с английским лучше чем с русским
Clutch Travel Sender Adaptation
[Select]
[02 - Transmission]
[Measuring Blocks - 08]
Block 002
[Go!]
Remove connector from hydraulic unit.
Check field 2, specification is 1.8...2.0 V.
If the specification is not reached, adjust the Clutch Travel Sender (G162).
Re-attach connector to hydraulic unit.
[Done, Go Back]
[Close Controller, Go Back - 06]
Cycle ignition OFF/ON.
[Select]
[02 - Transmission]
[Fault Codes - 08]
[Clear Codes - 05]
[Done, Go Back]


foto1


209541_01.jpg


foto2


209541_02.jpg


foto3


209541_03.jpg


foto4


209541_04.jpg


Адаптация
The following Basic Settings need to be carried out when:
Every 30000 km / 19000 mi
Engine has been removed/replaced
Transmission has been removed/replaced
Engine Control Module has been replaced
Transmission Control Module has been replaced
Clutch has been removed/adjusted/replaced
Gear Selector or Actuator has been removed/adjusted/replaced
Selector Lever has been removed/adjusted/replaced


Внимание!!!
это касаетца машин 1999-2000 годов где установлен блок управления коробкой с индексом ''C'' Если до адаптации машина хоть как то ездила то после неудачной адаптации машина никуда не поедет до тех пор пока вы не устраните причину сбоя адаптации и не пройдёте её успешно. Так как при запуске адаптации система как бы удаляет базовые настройки КПП и пишет их заново, но если возникает ошибка при этом то получается, что в блоке нет базовых настроек, это характерно тем, что положение кулисы не совпадают с показаниями на приборке, Всё станет на свои места после удачной адаптации


Перед адаптацией стираем ошибки с моторника их там не должно быть. Свечи накала не в счёт .К примеру Если не работает датчик температуры и давления во впускном колекторе то адаптация не получиться.
1.Открываем адрес 02-коробка передач. Ручка селектора при этом в положении Tiptronic
2.Стираем ошибки даже если они там есть их особо во внимание не берём, после стирания появится сообшчения что система не готова к опросу
3.Открываем [Базовые установки - 04]
3.[Basic Setting - 04]
4.Вводим 014 в окошко
4.Block 014
5.Жмём ОК
5.[Go!]
6.В первом окне напишет WAIT и в течении 5 секунд поменяется на ADJUST.
6.1st field should change from WAIT to ADJUST.
7. Лезим под машину, отпускаем ключом на 13 тягу на роботе, ставим её так чтобы средина люфта робота совпала со срединой люфта коробки и зажимаем ключом
7.Loosen the gear actuator nut and tighten it with zero-potential.
8.Переводим ручку селектора в положения Е или D и сразу же в Tiptronic
8.Switch selector lever in E or D and back to Tiptronic Mode.
9.В первом окне снова напишет WAIT а во втором пойдут показания адаптации от 0 до 28 иной раз дважды от 0 до 28
9.1st field should show WAIT now, tansmission now does some shifts, you can monitor them in field 2 (Range: 0...28).
На этом для многиг адаптация закончилась, ошибкой 12
10.В блоках управления с индексом ''С'' в первом окне покажет (-) ручку кулисы тянем в положение минус, (в блоках с индексом ''H'', ''F'' этого небудет)
10.1st field should change from WAIT to (-), pull the selector lever to Minus and hold it for 5 seconds.
11.В блоках управления с индексом ''С'' в первом окне покажет STOP ручку кулисы переводим в положение STOP, (в блоках с индексом ''H'', ''F'' этого небудет)
11.1st field should show STOP now, put the selector lever in position STOP and wait 5 seconds.
12.Для блоков ''C'', ''H'', ''F'' покажет KickDown нажемаем педаль газа до упора
12.1st field should show KickDown now, floor the accelerator pedal completely (to kick down) and wait 5 seconds.
13.В первом окне напишет ''N'' ставим ручку селектора в положение N
13.1st field should show N now, put the selector lever in position N.
14.1st field should show StartMot now, start the engine and let it idle 15 seconds
14.В первом окне напишет ''StartMot'' заводим двигатель ,на 15 секунд
15.1st field should change from SEARCHNG to IGN.OFF, put the selector lever in Position STOP
15. В первом окне пишет ''SEARCHNG'' и в течении 3-15 секунд меняеться на ''IGN.OFF''
16.Switch ignition off and wait 15 seconds.
16. Выключаем зажигание и ждём 15 секунд.
Адаптация зделанна!!!

Последний этап выставляем точку трогания.
Point Adaptation
[Select]
[02 - Transmission]
[Measuring Blocks - 08]
Block 025
[Go!]
Start the engine, engage the handbrake and press the foot brake.
Put the selector lever in position E or D.
You can determine the number of creep points left in field 3. It should start at 5 and count down to 0.
Release the brake pedal for at least 3 seconds, press the brake pedal again and hold it for at least 3 seconds.
Repeat the last step until field 3 shows 0.
If the specified value in field 3 is not reached, check fault codes and perform basic setting again.
[Done, Go Back]
[Close Controller, Go Back - 06]


1.Включаем зажегание
2.Ставим машину на ручник (он должен быть рабочим)
3. Заходим в адрес АКПП [02 - Transmission]
4. Открываем блок измерений [Measuring Blocks - 08]
5. открываем 025 блок измерений
6. заводим движок, ставим ручку в положение E или D (у кого как)
7. начинаем ''ехать'' отпускаем тормоза на 3 секунды потом на 3 секунды нажимаем потом снова отпускаем... и так до тех пор пока не поменяеться цыфра 5 на 0 в третем окне 025 блока

Возможные проблемы при адаптации
Пункт 6.В первом окне напишет WAIT и в течении 5 секунд поменяется на ADJUST.
Если WAIT не меняется на ADJUST. Проблема в том, что робот не может поставить коробку в нейтралку
1. Проверить сопротивление на исполнительных клапанах робота
Сопротивление на малых клапанах 13-14 Ом.
сопротивление на больших клапанах 3 Ом.
2. Убедиться, что розёмы на исполнительных клапанах робота не попутаны местами.Наченая с верху в низ
1-белый, серый
2-белый, белый
3-красный,жолтый
4-синий, фиолетовый (длинный)
это цвет проводов которые подходят к розёмам, НО на каждом есчё есть коричневая полоска я её не указовал
3. Проверить реле на включение гидронасоса (находится за блоком предохранителей, и оно одинаковое с реле сигнала в машин с индексом блока ''C'') Но если слышно, что насос включается то проверять ненужно
4. возможно снят розём гидронасоса

Пункт 14. В первом окне напишет ''StartMot'' заводим двигатель ,на 15 секунд
Если при попытке запуска двигатель не заводится (стартер не крутит) Причина пока мне не известна, но помогает в решении если сцепления отрегулировать на 1,41V
Итак спустя время причину установил. Виной этого является целиндер сцепления, а точнее его потенциометр, тоисть дорожка по которой ходит контактник сносилась и он не выдаёт нормальный вольтаж, а так же напыление которое подходит к дорожке облушчелось и отпало. Должно быть около 0,35v при полностью всунутом тросике и около 4,40v при вытянутом тросике. Если у Вас 3,40v то адаптация неполучется. В этом случае целиндер надо менять. (Пишите мне в личку в наличии есть Б/У)


Пункт 15. В первом окне пишет ''SEARCHNG'' и в течении 3-15 секунд меняется на ''IGN.OFF''
Если ''SEARCHNG'' не меняется на ''IGN.OFF'' Проблема в том, что при выжатом сцеплении диск сцепления продолжает врашчятся. Чашче всего это происходит после замены сцепления особенно если меняют вместе с корзиной.
1. если машина едет то катаемся как нибудь чтобы притереть немного диск (но обычно машина не едет так как не может воткнуть передачу из-за врашчающего диска)

2.а. Поднимаем передние колёса от земли, так что бы машина не упала
б. Снимаем пластиковую защиту над педалями
в. Снимаем концевик тормозов ''жабку'' и заматуем его изолентой в нажатом положении, чтобы машина не видела когда вы нажимаете на тормоза.
г. Заводим двигатель
д. Монтировкой выжимаем сцепление (вилку на коробке )
е. Помощник сидит в салоне включает положения драйв, убеждается в том, что первая передача включилась и одновременно нажимает на газ и тормоз так чтобы колёса остановились а движок держал около 2500 оборотов, немного ждём потом человек с монтировкой плавно попускает сцепление только так чтобы не ''задавить'' двигатель, продолжаем процесс до тех пор пока не претрётся диск, НО не перегрейте сцепления. Обычно около 6 раз попускания монтировки даёт скачок в вольтаже цилиндра сцепления от 1.85 до 2,25
ж. После этого собираем всё назад, регулируем заново показания сцепления и делаем заново адаптацею



P.S. от Админа - отчет добавлен на сайт:
Коробка передач DS085 - сборник проблем и их решение
Спасибо! :thankyou2: :hat:
 
https://vwts.ru/forum/index.php?showtopic=209541&st=0
Зайди по ссылке и 10 раз прочитай второй рядок первого сообщения. Народ, лопнет моё терпение удалю нахер весь сборник будете снова по капле собирать полезную информацию. Неужели нельзя сделать себе тему и пиши там что хочешь, а то будет не сборник а мусорка как у ШКОДОВОДОВ темa на 80 страниц пока всё прочетаешь то и забудеш что искал, Если сами нихрена не добавляете в сборник то хотя бы не засирайте
Закономерность проста все кто задаёт вопрос в этой теме останется без ответа!!!
УВАЖАЙТЕ ЧУЖОЙ ТРУД
 
soccer999 написал(а):
Привет! Купил себе VW lupo 3l. Машинка очень радует. Но есть проблемка. Не могу отрегулировать сцепление. Вольтаж не опускается ниже 3V. Диагностика показала 2 ошибки: 01612 клапан привода сцепления и 00841 датчик давления вгидросистеме кп. Пожалуйста, подскажите, можно ли проверить датчик и если можно то как.

Наверное менять датчик! Чтобы наверняка! Больше никак не проверишь, потом только поймёшь рабатал или нет! Вольтаж уменьшается путём натягивания тросика! Что, ВАСЯ вообще никак не реагирует на изменения натяжения?
Ты правильно регулируешь? Давление в системе снижаешь перед регулировкой? Штекер отсоединяешь, Бомбу откручиваешь для стравливания давления?

 
У меня тоже была такая проблемка, оказалось плохой контакт на соединении. там на самом гидро приводе сцепления колодка из трех проводов находятся они в достаточно неудачном месте т.е. попадает на него влага кака и.т. окисляются. еще одна причина которую легко проверить может быть это износ сцепления и Сергей "SERGEY1"(спасибо ему огромное) её подробно описывает с фото там где штангель т.е. если уже диск изношен то на нормальные показатели ты уже не выйдешь. если с этим все ОК то еще это может быть просто износ потенциометра но это врядли. Вообще пытайся достучаться до SERGEY1 это ГУРУ :beach: в LUPO 3L :vw_bmw: не достучишься пиши у меня есть его электронка НО ЭТО НА КРАЙНЯК !!!
 
Проблему решил, Лупик уже на ходу. Помог мне автор вышеописаной темы SERGEY1. Спасибо ему и всем ребятам, которые не остались равнодушными к моей проблеме.

Вопрос был решен заменой цилиндра сцепления. Опишу все по порядку.
Началось все с того, что после того, как заглушил мотор, завести его не мог, но когда мотор остывал, заводился без проблем. В движении чувствовались рывки, а когда машина работала на холостых, видно было, как подергивается рычажек сцепления ( короткие, резкие рывки).

Через несколько дней машина вообще перестала заводиться. Я измерил расстояние между отверстиями на рьчажке и на отливке коробки и понял что диск сцепления надо менять. Хорошо, что выжимной подшипник и направляющая втулка были в хорошем состоянии. Подшипник помыл, смазал и воткнул обратно. Заменил только диск. В роботе закрепил верхний рычажек и поменял шайбы ( все как показано выше).

Потом приступил к адаптации коробки. И тут началось самое интересное. Вроде бы делаю все правильно, а напряжение от 1.8v до 2v не могу выставить. При полностью вытянутом тросике - 3.3v. Сергей посоветовал измерить напряжение при снятом с цилиндра сцепления разьеме. Показало 0.29v. Вывод - цилиндр под замену. После замены цилиндра напряжение регулируется как положено - от 0.35v до 4.40v.

Адаптация прошла успешно, но только после фиксации верхнего рычага робота. Как показано на рисунке, через отверстие в рычаге вкрутил болт диаметром 5мм в отверстие с резьбой в корпусе робота. Главное не забыть выкрутить его после затягивания гайки на 13 на нижнем конце тяги робота (под машиной). После ремонта все работает на отлично. Надеюсь что надолго.

Еще раз благодарю всех за советы. Всем удачи.
 
Добрый день SERGEY1 увидел в заголовке темы про сообщения и решил выложить полезную ссылку по диагностики через ВАГКОМ коробки LUPO 3l, Считывание блока измеряемых величин.
https://vwts.ru/articles/diag/kpp-ds085-blo...in-vw-lupo.html
 
Проблема такова: все блоки управления не видят друг друга но на диагностику все выходят, то есть например заходишь в моторник а он не видит КПП, АБС, приборку. Это хорошо видно в 125-126 канале измерения в любом из блоков управления. Если стоят ''1'' то всё ок. а если ''0'' то нету связи. В моём случае помогла замена кулисы. Как только отсоединил разьем от кулисы сразу же ''0'' поменялись на ''1''. Проблема дала про себя знать спустя год после того как хозяин разлил кофе в кулису. :oops:

П.С. эта проблема не касается ЛУПО 1999-2000 :thankyou2:
 
Из решённого.
Lupo
Машина пришла собранная из другого сервиса с полностью новым сцеплением и б/у коробкой и роботом.
Есессно, ошибка 12.
Гидравлика жужжит

первым делом переборка робота, устранение всех люфтов. Не помогло.

Симптом: при включенном зажигании, робот постоянно пытается включить какую-то передачу (слышны характерные щёлканья).

Решено - Перепутаны фишки на клапанах.
были перепутаны два нижних, номера 3-4


При сборке не прикрутили массу на двигатель.
Зато отлично спрятали провод под лонжерон... не сразу увидел.
Симптомы не явные, но всё-таки... Не активно крутит насос гидравлики (как при севшем аккумуляторе), не включаются фонари заднего хода при рабочем датчике.

Осталось победить "SEARCHNG".
Методика описанная в первом посте не помогла. При переключении в "Е" передача не включается. При попытке включить "руками" глушит мотор.
Буду как-то обмануть мозг робота, чтобы притереть сцепление и провести адаптацию точки схватывания.
 
В продолжение...
Опытным путём выяснилось, что клинит цилиндр сцепления.
Демонтаж и разбор цилиндра показал, что из-за побывавшей в нём тормозухи (хз кто и зачем это туда заливал) разбухли манжеты.
Благо под рукой оказался рабочий цилиндр с оборванным тросом...

Первые два этапа адаптации проходят, а вот третий не хочет.
При попытке поймать точку схватывания, дергается и глохнет, как от резко брошенного сцепления.

Есть подозрения на клапан управления сцеплением.

Может есть у кого на продажу?
Moderatore: Вы считаете такой вопрос уместным в базе знаний форума?
 
Если ЗАДНЯЯ ПЕРЕДАЧА НЕ ВКЛЮЧАЕТьСЯ.

1. Вышел из строя концевик задней передачи. (подходит к примеру от VW CADDY 2005)
2. Давно делали адаптацию

Есть ещё мысли по похожим симптомам

3. Если при включении задней передачи на приборке моргает "R", а вперёд машина в принципе едет, возможно слетела тяга с робота, которая держится на "яблочных" шарнирах. Туда может попадать вода и ржавеет стопорное кольцо. Рекомендую сразу найти замену этого кольца, смазать литолом и убедиться, что пыльники из губчатой резины на месте

А вперёд машина едет потому, что передача остается включенной
Дизелёк на низах тянет отлично, поэтому на 2-3 передаче легко трогается :)
 
Последнее редактирование:
Кросс-постинг (размещение одного и того же сообщения в разных темах либо размещение одной и той же темы в разных разделах)
Подскажите что может быть, заблокирован селектор, не отображаются передачи на панели приборов, зелёная лампочка педали тормоза не горит.
 
Назад
Сверху Снизу